dear chicken

This is where you can test your signature, figure out how to post pictures or just to get used to how everything works on the site.
User avatar

Topic author
Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

dear chicken

Post #1 by Nastyboy132 » 7 years ago

please why can't i click a link to a thread and arrive where i last viewed it.
it cannot be a problem with cookies or cache as i'm on a clean install and am still suffering this curse.
halp.


Don't mind me. Just my madcow acting up.
User avatar

JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #2 by JoeLouie » 7 years ago

What theme are you using?
User avatar

JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #3 by JoeLouie » 7 years ago

You don't see this little icon to click??
You do not have the required permissions to view the files attached to this post.
User avatar

RoryTate
Posts: 796
Joined: 10 years ago
Location: Montreal
Contact:

Post #4 by RoryTate » 7 years ago

That button isn't exactly self explanatory. :)
User avatar

freonchill
Posts: 4376
Joined: 13 years ago
Location: GA, USA
Contact:

Post #5 by freonchill » 7 years ago

there are buttons?
Pi.
User avatar

JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #6 by JoeLouie » 7 years ago

"RoryTate" wrote:That button isn't exactly self explanatory. :)


It may not be, but it works exactly the same as it does on RC.
User avatar

Topic author
Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

Post #7 by Nastyboy132 » 7 years ago

when i click a thread link on rc i go to the last post i saw
not here.
and i don't has buttons.
Don't mind me. Just my madcow acting up.
User avatar

JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #8 by JoeLouie » 7 years ago

"Nastyboy132" wrote:when i click a thread link on rc i go to the last post i saw
not here.
and i don't has buttons.


When I click a thread link on RC I go to the first post.
When I click the "go to first new post" button on RC I go to the first new post.

It works exactly the same here for me, as it should. That's the way vBulletin works. Not sure why you don't see the button. What theme are you using, Bingo, or Default? What browser?
User avatar

Topic author
Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

Post #9 by Nastyboy132 » 7 years ago

all of them
Don't mind me. Just my madcow acting up.
User avatar

JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #10 by JoeLouie » 7 years ago

Screenshot of what you see?

Return to “Testing Grounds”

Who is online

Users browsing this forum: No registered users and 2 guests