It's aliiiiive!

This is where you can test your signature, figure out how to post pictures or just to get used to how everything works on the site.

lothodon
Posts: 1338
Joined: 13 years ago

Post #11 by lothodon » 7 years ago

is there any way to go back to the old version on a per user basis?


Image
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #12 by JoeLouie » 7 years ago

The old style? or the old style without the sidebar on the left of the page?
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #13 by JoeLouie » 7 years ago

You can now switch back to the old style at the bottom of the page, or in your user control panel.
User avatar

Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

Post #14 by Nastyboy132 » 7 years ago

eyerex seems to be having a login issue
Don't mind me. Just my madcow acting up.
User avatar

Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

Post #15 by Nastyboy132 » 7 years ago

also old attachments don't seem to be showing.
Don't mind me. Just my madcow acting up.
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #16 by JoeLouie » 7 years ago

"Nastyboy132" wrote:also old attachments don't seem to be showing.


I noticed that. I'm looking into it.

lothodon
Posts: 1338
Joined: 13 years ago

Post #17 by lothodon » 7 years ago

"JoeLouie" wrote:The old style? or the old style without the sidebar on the left of the page?


yes, as in the forum as it was the other day...and i got it, thanks. disliked not having a "new posts" link in simple view.
Image
User avatar

Nastyboy132
Posts: 2703
Joined: 16 years ago
Location: Canada-EH

Post #18 by Nastyboy132 » 7 years ago

loth with the new style there is a new posts button right at the top man
Don't mind me. Just my madcow acting up.

lothodon
Posts: 1338
Joined: 13 years ago

Post #19 by lothodon » 7 years ago

sure enough...eyesight must be going with my age. thanks nasty.
Image
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #20 by JoeLouie » 7 years ago

Old attachments are showing up again. Still have to get the thumbnails working again, but they're there if you click on them.

Return to “Testing Grounds”

Who is online

Users browsing this forum: No registered users and 2 guests