It's aliiiiive!

This is where you can test your signature, figure out how to post pictures or just to get used to how everything works on the site.
User avatar

gapsta
Posts: 2352
Joined: 12 years ago
Location: with the makems

Post #41 by gapsta » 7 years ago

chat box is broke?


Golly Golly My Oh My
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #42 by JoeLouie » 7 years ago

Looks like it's working to me.... what was the problem with it before?
User avatar

gapsta
Posts: 2352
Joined: 12 years ago
Location: with the makems

Post #43 by gapsta » 7 years ago

sometimes it dont load for me using firefox and displays 'loading messages', seen some bandwidth issues yesterday? also attachment quotas are real small.
Golly Golly My Oh My
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #44 by JoeLouie » 7 years ago

The bandwidth issue from yesterday... yea... lol. We've used slightly over 5GB of bandwidth since the beginning of January, which is a lot more than we're used to. I've bumped our limit up a bit so we shouldn't have that problem again. We have a lot more search engine spiders roaming the site lately so we'll have more pages showing up in the search engines (trying to get more users into the site), but it seems to be taking a toll on the bandwidth.

Attachments quotas have been fixed. I changed a few of the usergroups around with the new site and forgot to edit the attachments allowed per usergroup, but it should be good now.
User avatar

gapsta
Posts: 2352
Joined: 12 years ago
Location: with the makems

Post #45 by gapsta » 7 years ago

cheers joe
Golly Golly My Oh My

Return to “Testing Grounds”

Who is online

Users browsing this forum: No registered users and 1 guest