Email Links to Posts don't work

This is where you can test your signature, figure out how to post pictures or just to get used to how everything works on the site.
User avatar

Topic author
Jim
Posts: 3257
Joined: 14 years ago
Location: Vancouver, Canada => 2010 Olympics

Email Links to Posts don't work

Post #1 by Jim » 11 years ago

JL,

Email Links to Posts don't work. Ever since the move I've gotten links that go to nowhere. :p issed:

http://www.optical-edge.net/showthread.php?t=6663&goto=newpost


Regards,

Jim :thumbsup:
User avatar

craig t
Posts: 1354
Joined: 13 years ago
Location: n/e england
Contact:

Post #2 by craig t » 11 years ago

I see why this is, Becuase it is going to /showthread.php

on the old one, it would have been the right places as it was board.optical....

now it is /forum

so it needs to go to /forum/showthread.php

hope that helps u joe
User avatar

ElementalWarrior
Posts: 768
Joined: 13 years ago

Post #3 by ElementalWarrior » 11 years ago

So is the email fixed? And one other thing.... We should start doing the rep stuff again cause I dont think people have in like a year.
Image
User avatar

craig t
Posts: 1354
Joined: 13 years ago
Location: n/e england
Contact:

Post #4 by craig t » 11 years ago

No, It is not currently fixed, It is a job for Joe, when he sees this and has time to do it, as he has a baby on the way and i think he is spending time with his wife.

If he doesnt get it done soon, i'll have a look.

just one thing though, what you mean by "email links to posts" do you mean like if your subscribed to a thread and it says theresa new reply and it has a link to click?
User avatar

Topic author
Jim
Posts: 3257
Joined: 14 years ago
Location: Vancouver, Canada => 2010 Olympics

Post #5 by Jim » 11 years ago

Yes, but that's an Admin's function to clear up.!
Regards,

Jim :thumbsup:
User avatar

craig t
Posts: 1354
Joined: 13 years ago
Location: n/e england
Contact:

Post #6 by craig t » 11 years ago

"Jim" wrote:Yes, but that's an Admin's function to clear up.!


Yes, I think it's in one of the options in admin, but, it could be in one of the files and if it is, I can edit that... :)
User avatar

JoeLouie
Posts: 2307
Joined: 14 years ago
Location: Halifax, NS, Canada
Contact:

Post #7 by JoeLouie » 11 years ago

it should be fixed now :)

Return to “Testing Grounds”

Who is online

Users browsing this forum: No registered users and 1 guest