The downtime today

Check in often to keep up on what's happening on the site! (Only mods and admins may start threads in here)
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

The downtime today

Post #1 by JoeLouie » 8 years ago

Sorry about the somewhat unannounced downtime today. I've been trying to do my best the last few days to prevent us from being hacked again, so today I basically started from scratch.

I wiped the server clean, installed a fresh copy of vBulletin and went through the database one table at a time, weeding out the old useless stuff that was in there from our days on phpBB and from some of the modifications that we have used since we switched to vB.

I realize that there are obviously a few things still missing and I will do my best to get them back up ASAP (later tonight I hope). Although there may be a few things that won't be coming back if I can't find newer versions of them because older versions are usually more prone to being hacked, but I will do my best.


User avatar

Eyerex
Posts: 9074
Joined: 13 years ago
Location: South London
Contact:

Post #2 by Eyerex » 8 years ago

Cheers joe

PS you should be on your honeymoon somewhere
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #3 by JoeLouie » 8 years ago

"Eyerex" wrote:Cheers joe

PS you should be on your honeymoon somewhere


We had our honeymoon last weekend. 2 nights at a hotel in town without a child... it was pure heaven :lol:
User avatar

TheSidewinder
Posts: 1706
Joined: 13 years ago
Location: St Paul MN

Post #4 by TheSidewinder » 8 years ago

Thanks for the hard work, Joe!

And glad to hear you got a honeymoon after all. ;)


Oh, you may already be aware, but some attached images aren't working:

http://www.optical-edge.net/showthread.php?t=9261&page=2

My attached pic used to show up, but now it shows as a link that doesn't work.
Last edited by TheSidewinder on Fri Aug 28, 2009 3:34 am, edited 1 time in total.
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #5 by JoeLouie » 8 years ago

Attachments are displaying properly now :)

I think that the only thing left to do is sort out the styles. I think that we may just have to stick with a slightly customized version of this style, as it's hard to find a decent style that isn't a headache to update whenever there's a vBulletin update. I'll try to have the mobile style back up tomorrow to for anyone that surfs the site from their cell phone (I know I do).

Please give me a heads up if you see anything else missing.
User avatar

Jim
Posts: 3209
Joined: 13 years ago
Location: Vancouver, Canada => 2010 Olympics

Post #6 by Jim » 8 years ago

Glad to see it working again. ;)
Regards,

Jim :thumbsup:
User avatar

Eyerex
Posts: 9074
Joined: 13 years ago
Location: South London
Contact:

Post #7 by Eyerex » 8 years ago

Just wondered is the sites rss feed missing
User avatar

Topic author
JoeLouie
Posts: 2305
Joined: 13 years ago
Location: Halifax, NS, Canada
Contact:

Post #8 by JoeLouie » 8 years ago

They should be back up now.
User avatar

Eyerex
Posts: 9074
Joined: 13 years ago
Location: South London
Contact:

Post #9 by Eyerex » 8 years ago

Cheers as i have a link to feed on my web site
User avatar

Jim
Posts: 3209
Joined: 13 years ago
Location: Vancouver, Canada => 2010 Olympics

Post #10 by Jim » 8 years ago

JL,

The Quick Reply function doesn't work. (Even after I click on the icon in the post.)
Regards,

Jim :thumbsup:

Return to “Announcements!”

Who is online

Users browsing this forum: No registered users and 1 guest